Messenger and Web app loading
Incident Report for Intercom
Resolved
The Messenger and Engage pages are back up and operational. Message delivery is operational.
Posted Apr 24, 2017 - 11:16 UTC
Investigating
We are currently experiencing database issues following an upgrade. This is currently affecting the Messenger, the loading of Engage pages such as Smart Campaigns, Auto-messages and message delivery.
Posted Apr 24, 2017 - 10:54 UTC