Inbound Messaging Performance Issues
Incident Report for Intercom
Resolved
Inbound Messaging from forwarding addresses is now fully operational.
Posted Dec 02, 2016 - 00:56 UTC
Identified
We have identified that some of our inbound email is being rejected due to an issue with our upstream inbound email vendor. We are working through to find a resolution and we'll update as soon as we have some progress.
Posted Dec 02, 2016 - 00:24 UTC
Investigating
We're currently experiencing issues with messages being relayed to Intercom via forwarding addresses.
Posted Dec 02, 2016 - 00:03 UTC